Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Poster un nouveau sujet   Répondre au sujet

Voir le sujet précédent Voir le sujet suivant Aller en bas

Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par Micool le 2015-04-06, 16:18

Habitué a l'utiliser depuis de nombreux mois sous ubuntu 14.04 et wine 1.6.2 aujourd'hui au lancement : plantage .... l'appli ne se lance plus du tout.. elle crashe avant d'ouvrir la moindre fenetre

Micool
Invité


Revenir en haut Aller en bas

Plus de compatibilité wine 1.6.2

Message par Micool le 2015-04-08, 08:11

hello ! pas de perspectives de solutions ?

Micool
Invité


Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par Micool le 2015-04-08, 13:34

C'est possible de récupérer la béta 16 et de ne pas lancer la mise à jour auto  pour éviter de passer sur la béta 17 ? pour tester ?

Micool
Invité


Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par zproduction le 2015-04-09, 20:49

Bonjour,

J'ai déjà eu ce problème sur une bêta de la version 016 qui n'était pas publier au public.
Après plusieurs heure de recherche, il c'est avérer que Wine refusais de le lancer pour aucune raison logique...
J'explique :
J'avais réglé le problème en modifiant une ligne de code qui n'a aucune influence, exemple :
label1.caption = "Salut"
je l'ai remplacer par :
label1.caption = "Allo"
Et le problème c'était réglé.

Comme vous pouvez le voir, sa n'a aucune logique....
Il ne faut pas oublier que NewZFinders est coder dans un très vieux language ( VB6 ) et que le fichier de l'application NewZFinders.exe à une taille de 10 320 Ko, c'est deux choses combiner, il semble que Wine semble avoir des problèmes pour démarrer l'application....

Si je voudrais que NewZFinders fonctionne encore sur Wine, je devrai passer plusieurs heures sur chaque release en modifiants des choses aléatoirement jusqu'à trouver ou est le problème, et sa serait a recommencer à chaque release...

Je vais voir dans les prochain jour si je passe du temps sur sa, ou si finalement je publie la dernière version officiel supporter par Wine....

Je vous donne des nouvelles dans les prochain jours....

_________________
Merci
Administrateur de NewZFinders
Http://NewZFinders.Com
Http://ZProDuCTioN.Net

zproduction
Admin

Messages : 163
Date d'inscription : 24/10/2009
Age : 27
Localisation : Québec

Voir le profil de l'utilisateur http://ZProDuCTioN.Net

Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par Micool le 2015-04-10, 12:27

Ah ben ça se serait super cool d'avoir au moins la dernière version qui marche, le temps de voir si une solution se dessine. Je comprends la délicatesse de l'analyse du pb ... si intercaller des instructions inutiles résout le pb ça va pas être simple de fixer ça définitivement Wink

en tout cas l'outil est cool, et merci d'avoir pris le temps de répondre !

Micool
Invité


Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par zproduction le 2015-04-10, 12:28

Bonjour,

Je croix avoir trouver une solutions permanente,
Pouvez-vous tester cette version sous Wine :
****

NewZFinders va vérifier s'il détecte qu'il est émuler sous Wine, et si oui il ne va pas lancer la fonction qui fait planter NewZFinders.
Si vous lancer cette version elle devrais fonctionner parfaitement ( Sauf le coté base de donner qui ne fonctionne pas sous wine ),
par-contre si vous avez un message box "APRES WINE" le programme devrai planter et je devrai trouver une autre façon de vérifier s'il est émuller sous Wine.
J'attend donc votre réponse avec impatience !!!

Merci


Dernière édition par zproduction le 2015-04-10, 15:09, édité 1 fois

_________________
Merci
Administrateur de NewZFinders
Http://NewZFinders.Com
Http://ZProDuCTioN.Net

zproduction
Admin

Messages : 163
Date d'inscription : 24/10/2009
Age : 27
Localisation : Québec

Voir le profil de l'utilisateur http://ZProDuCTioN.Net

Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par Micool le 2015-04-10, 14:08

Bah alors là bien joué:  ça marche !

rapide et efficace ! ça se lance et ça se relance sans aucun pb, sans message d'erreur ! 

merci bcp Wink

Micool
Invité


Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par zproduction le 2015-04-10, 15:12

Parfait !

Sinon sous Wine avez vous rencontrer des problèmes / bugs autre que l'utilisation de la base de donner qui est impossible ?
Es que vous vous en servez pour faire des recherches / télécharger les fichiers .NZB ou c'est uniquement pour obtenir les comptes gratuit ?

_________________
Merci
Administrateur de NewZFinders
Http://NewZFinders.Com
Http://ZProDuCTioN.Net

zproduction
Admin

Messages : 163
Date d'inscription : 24/10/2009
Age : 27
Localisation : Québec

Voir le profil de l'utilisateur http://ZProDuCTioN.Net

Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par Micool le 2015-04-10, 17:38

en fait je n'utilise pas de compte gratuit, j'utilise Easynews comme serveur de news. Je m'en sers effectivement pour faire des recherches et récupérer les nzb.
La seule chose qui ne fonctionne pas très bien c'est l'intégration dans la barre des taches de KDE (je suis sur une Kubuntu 14.04) contrairement aux autres applis wine, elle n'y apparait pas. Je pense que cela doit venir de wine... mais c'est un inconvénient mineur.

tout le reste fonctionne très bien... si un jour vous en avez le courage, portez cette application sous QT, et essayez de la nettoyer visuellement, vous ferez un tabac ! les fonctionnalités sont complètes et la recherche dans les bases "nouveautes usenet" marchent très bien..

Micool
Invité


Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par zproduction le 2015-04-10, 17:47

Je ne croix pas porter l'application dans un autre langage malheureusement.
Pour ce qui est de la barre de taches, j'ai aucune idée, je suis vraiment pas familier avec Linux.

Si vous désirez, vue que les utilisateurs de NewZFinders sous Linux sont très rare
Écrivez-moi votre adresse courriel à support @ newzfinders .com et je vous ferré parvenir un numéro de séries pour créer un compte NewZFinders et débloquer toute les fonctionnalité de NewZFinders, de cette façon, s'il y à un bug d'une des fonctionnalités "Membre" vous pourrez m'en faire part !

Merci

_________________
Merci
Administrateur de NewZFinders
Http://NewZFinders.Com
Http://ZProDuCTioN.Net

zproduction
Admin

Messages : 163
Date d'inscription : 24/10/2009
Age : 27
Localisation : Québec

Voir le profil de l'utilisateur http://ZProDuCTioN.Net

Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par zproduction le 2015-04-16, 21:03

Pour clore le sujet,

J'ai envoyer un numéro de séries à Micool pour qu'il utilise toutes les fonctionnalités de NewZFinders sous Wine.
Si vous êtes un utilisateur de NewZFinders sous Wine, n'hésitez pas à nous envoyer un courriel nous indiquant que vous désirez un numéro de séries pour tester NewZFinders et rapporter les problèmes s'il y en as.

Merci

_________________
Merci
Administrateur de NewZFinders
Http://NewZFinders.Com
Http://ZProDuCTioN.Net

zproduction
Admin

Messages : 163
Date d'inscription : 24/10/2009
Age : 27
Localisation : Québec

Voir le profil de l'utilisateur http://ZProDuCTioN.Net

Revenir en haut Aller en bas

Re: Plus de compatibilité wine 1.6.2 - *RÉGLÉ

Message par Contenu sponsorisé Aujourd'hui à 04:37


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum